GPU won't fold

Moderators: Site Moderators, FAHC Science Team

Re: GPU won't fold

Postby brentalanmiller » Wed Mar 25, 2020 7:55 pm

Just in case it helps anyone else, I ran into the "OpenCL: Not detected: clGetDeviceIDs() returned" issue on one of my old laptops running Ubuntu 18.04 with a Quadro K1100M card in it.

Turns out I had a version of OpenCL installed for running OpenCL kernels on the CPU (the beignet-opencl-icd package in Ubuntu) and this was confusing FAHClient. Once I uninstalled the beignet-opencl-icd package, everything worked fine.
Posts: 1
Joined: Wed Mar 25, 2020 7:49 pm

Re: GPU won't fold

Postby petrkovacs » Wed Apr 22, 2020 3:51 pm

In case somebody has this "OpenCL: Not detected: clGetDeviceIDs() returned -1" error on Gentoo. My FAHClient was running fine. Then after I compiled some packages with OpenCL support (opencl use flag), this error occured. It helped me to compile media-libs/mesa again, this time without opencl use flag. Now my GPU is running again.
Posts: 5
Joined: Sun Apr 05, 2020 7:34 pm


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 0 guests