Project: 16434 (Run 1088, Clone 3, Gen 2) dumping

Moderators: Site Moderators, FAHC Science Team

Project: 16434 (Run 1088, Clone 3, Gen 2) dumping

Postby VegaZhree3 » Tue Apr 28, 2020 9:31 am

Hello everyone, latest 16434 project i got assigned is dumped because server did not like the results. I completed two of the 16434 projects down below yesterday and had no problem;

Project: 16434 (Run 141, Clone 0, Gen 25)

Project: 16434 (Run 1021, Clone 2, Gen 0)

But these two completed at daytime which means i'm running my GPU slightly overclocked. Before i go to sleep i slide the power and temp limit to the lowest and remove the overclock so there will be less heat and noise output. I had no problem doing that way so far, i don't know if it's related this time. The first 16434 project i got actually have first %25-30 steps completed that way.

Code: Select all
*********************** Log Started 2020-04-27T22:17:23Z ***********************
22:17:23:************************* Folding@home Client *************************
22:17:23:        Website: https://foldingathome.org/
22:17:23:      Copyright: (c) 2009-2018 foldingathome.org
22:17:23:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
22:17:23:           Args:
22:17:23:         Config: C:\Users\500Go\AppData\Roaming\FAHClient\config.xml
22:17:23:******************************** Build ********************************
22:17:23:        Version: 7.5.1
22:17:23:           Date: May 11 2018
22:17:23:           Time: 13:06:32
22:17:23:     Repository: Git
22:17:23:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
22:17:23:         Branch: master
22:17:23:       Compiler: Visual C++ 2008
22:17:23:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
22:17:23:       Platform: win32 10
22:17:23:           Bits: 32
22:17:23:           Mode: Release
22:17:23:******************************* System ********************************
22:17:23:            CPU: AMD Ryzen 5 1600 Six-Core Processor
22:17:23:         CPU ID: AuthenticAMD Family 23 Model 8 Stepping 2
22:17:23:           CPUs: 12
22:17:23:         Memory: 15.95GiB
22:17:23:    Free Memory: 13.88GiB
22:17:23:        Threads: WINDOWS_THREADS
22:17:23:     OS Version: 6.2
22:17:23:    Has Battery: false
22:17:23:     On Battery: false
22:17:23:     UTC Offset: 3
22:17:23:            PID: 9688
22:17:23:            CWD: C:\Users\500Go\AppData\Roaming\FAHClient
22:17:23:             OS: Windows 10 Enterprise
22:17:23:        OS Arch: AMD64
22:17:23:           GPUs: 1
22:17:23:          GPU 0: Bus:9 Slot:0 Func:0 NVIDIA:7 TU116 [GeForce GTX 1660 SUPER]
22:17:23:  CUDA Device 0: Platform:0 Device:0 Bus:9 Slot:0 Compute:7.5 Driver:11.0
22:17:23:OpenCL Device 0: Platform:0 Device:0 Bus:9 Slot:0 Compute:1.2 Driver:445.87
22:17:23:  Win32 Service: false
22:17:23:***********************************************************************
22:17:23:<config>
22:17:23:  <!-- Network -->
22:17:23:  <proxy v=':8080'/>
22:17:23:
22:17:23:  <!-- Slot Control -->
22:17:23:  <power v='full'/>
22:17:23:
22:17:23:  <!-- User Information -->
22:17:23:  <passkey v='********************************'/>
22:17:23:  <team v='225605'/>
22:17:23:  <user v='VegaZhree3'/>
22:17:23:
22:17:23:  <!-- Folding Slots -->
22:17:23:  <slot id='1' type='GPU'>
22:17:23:    <client-type v='advanced'/>
22:17:23:    <pause-on-start v='true'/>
22:17:23:  </slot>
22:17:23:</config>
22:17:23:Trying to access database...
22:17:23:Successfully acquired database lock
22:17:23:Enabled folding slot 01: PAUSED gpu:0:TU116 [GeForce GTX 1660 SUPER] (by user)
22:17:57:FS01:Unpaused
22:17:57:WU00:FS01:Connecting to 65.254.110.245:8080
22:17:58:WU00:FS01:Assigned to work server 3.133.76.19
22:17:58:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:TU116 [GeForce GTX 1660 SUPER] from 3.133.76.19
22:17:58:WU00:FS01:Connecting to 3.133.76.19:8080
22:18:50:WU00:FS01:Downloading 67.18MiB
22:18:56:WU00:FS01:Download 17.21%
22:19:02:WU00:FS01:Download 37.96%
22:19:08:WU00:FS01:Download 58.14%
22:19:14:WU00:FS01:Download 77.59%
22:19:20:WU00:FS01:Download 97.22%
22:19:20:WU00:FS01:Download complete
22:19:20:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:16434 run:1088 clone:3 gen:2 core:0x22 unit:0x0000000203854c135e9cbacbd63dcd1a
22:19:20:WU00:FS01:Starting
22:19:20:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\500Go\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 00 -suffix 01 -version 705 -lifeline 9688 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
22:19:20:WU00:FS01:Started FahCore on PID 6796
22:19:21:WU00:FS01:Core PID:5228
22:19:21:WU00:FS01:FahCore 0x22 started
-system,build,client info again-
22:19:21:WU00:FS01:0x22:Project: 16434 (Run 1088, Clone 3, Gen 2)
22:19:21:WU00:FS01:0x22:Unit: 0x0000000203854c135e9cbacbd63dcd1a
22:19:21:WU00:FS01:0x22:Reading tar file core.xml
22:19:21:WU00:FS01:0x22:Reading tar file integrator.xml
22:19:21:WU00:FS01:0x22:Reading tar file state.xml
22:19:22:WU00:FS01:0x22:Reading tar file system.xml
22:19:23:WU00:FS01:0x22:Digital signatures verified
22:19:23:WU00:FS01:0x22:Folding@home GPU Core22 Folding@home Core
22:19:23:WU00:FS01:0x22:Version 0.0.2
22:19:36:WU00:FS01:0x22:Completed 0 out of 2500000 steps (0%)
22:19:36:WU00:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
22:23:53:WU00:FS01:0x22:Completed 25000 out of 2500000 steps (1%)
05:24:13:WU00:FS01:0x22:Completed 2475000 out of 2500000 steps (99%)
05:24:14:WU01:FS01:Connecting to 65.254.110.245:8080
05:24:14:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
05:24:14:WU01:FS01:Connecting to 18.218.241.186:80
05:24:15:WU01:FS01:Assigned to work server 13.82.98.119
05:24:15:WU01:FS01:Requesting new work unit for slot 01: RUNNING gpu:0:TU116 [GeForce GTX 1660 SUPER] from 13.82.98.119
05:24:15:WU01:FS01:Connecting to 13.82.98.119:8080
05:24:36:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
05:24:36:WU01:FS01:Connecting to 13.82.98.119:80
05:25:10:WU01:FS01:Downloading 12.97MiB
05:25:16:WU01:FS01:Download 53.50%
05:25:19:WU01:FS01:Download complete
05:25:19:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:14549 run:0 clone:646 gen:19 core:0x22 unit:0x0000001a0d5262775e863e381972b750
05:28:29:WU00:FS01:0x22:Completed 2500000 out of 2500000 steps (100%)
05:28:35:WU00:FS01:0x22:Saving result file ..\logfile_01.txt
05:28:35:WU00:FS01:0x22:Saving result file checkpointState.xml
05:28:35:WU00:FS01:0x22:Saving result file checkpt.crc
05:28:35:WU00:FS01:0x22:Saving result file positions.xtc
05:28:35:WU00:FS01:0x22:Saving result file science.log
05:28:36:WU00:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
05:28:36:WU00:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
05:28:36:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:16434 run:1088 clone:3 gen:2 core:0x22 unit:0x0000000203854c135e9cbacbd63dcd1a
05:28:36:WU00:FS01:Uploading 104.36MiB to 3.133.76.19
05:28:36:WU01:FS01:Starting
05:28:36:WU00:FS01:Connecting to 3.133.76.19:8080
05:28:36:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\500Go\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 01 -suffix 01 -version 705 -lifeline 9688 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
05:28:36:WU01:FS01:Started FahCore on PID 2084
05:28:36:WU01:FS01:Core PID:7428
05:28:36:WU01:FS01:FahCore 0x22 started
-system,build,client info again- v2
05:28:37:WU01:FS01:0x22:Project: 14549 (Run 0, Clone 646, Gen 19)
05:28:37:WU01:FS01:0x22:Unit: 0x0000001a0d5262775e863e381972b750
05:28:37:WU01:FS01:0x22:Reading tar file core.xml
05:28:37:WU01:FS01:0x22:Reading tar file integrator.xml
05:28:37:WU01:FS01:0x22:Reading tar file state.xml
05:28:37:WU01:FS01:0x22:Reading tar file system.xml
05:28:37:WU01:FS01:0x22:Digital signatures verified
05:28:37:WU01:FS01:0x22:Folding@home GPU Core22 Folding@home Core
05:28:37:WU01:FS01:0x22:Version 0.0.2
05:28:40:WU01:FS01:0x22:Completed 0 out of 8000000 steps (0%)
05:28:40:WU01:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
05:28:57:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:28:57:WU00:FS01:Connecting to 3.133.76.19:80
05:28:58:WU00:FS01:Upload 0.06%
05:30:18:WU00:FS01:Upload 0.12%
05:30:19:WARNING:WU00:FS01:Exception: Failed to send results to work server: Transfer failed
05:30:19:WU00:FS01:Trying to send results to collection server
05:30:19:WU00:FS01:Uploading 104.36MiB to 3.21.157.11
05:30:19:WU00:FS01:Connecting to 3.21.157.11:8080
05:30:25:WU00:FS01:Upload 1.98%
05:30:31:WU00:FS01:Upload 4.01%
05:35:07:WU00:FS01:Upload 99.60%
05:35:09:WU00:FS01:Upload complete
05:35:09:WU00:FS01:Server responded WORK_QUIT (404)
05:35:09:WARNING:WU00:FS01:Server did not like results, dumping
05:35:09:WU00:FS01:Cleaning up
VegaZhree3
 
Posts: 18
Joined: Sat Apr 11, 2020 11:42 am

Re: Project: 16434 (Run 1088, Clone 3, Gen 2) dumping

Postby ToeBlister » Tue Apr 28, 2020 9:36 am

A few of us are experiencing this issue too. viewtopic.php?f=19&t=34865

Are you folding out of US? If so, use a VPN to get a US IP address. It worked for me.
ToeBlister
 
Posts: 36
Joined: Thu Mar 26, 2020 4:23 pm

Re: Project: 16434 (Run 1088, Clone 3, Gen 2) dumping

Postby VegaZhree3 » Tue Apr 28, 2020 9:44 am

ToeBlister wrote:A few of us are experiencing this issue too. viewtopic.php?f=19&t=34865

Are you folding out of US? If so, use a VPN to get a US IP address. It worked for me.


Yes im not folding from US, but the with the first two i had no problem. See:

https://apps.foldingathome.org/wu#proje ... e=0&gen=25

https://apps.foldingathome.org/wu#proje ... ne=2&gen=0

The server is the same for these two. "3.133.76.19:8080"

But with the latest dumped WU the server was "3.21.157.11:8080" which is the same with yours. Actually at first it tried to connect "3.133.76.19:8080" but it failed. You might be right, i will try a VPN if i get assigned one of these new projects.
VegaZhree3
 
Posts: 18
Joined: Sat Apr 11, 2020 11:42 am


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron