no work for GPU

Moderators: Site Moderators, FAHC Science Team

no work for GPU

Postby dschief » Fri May 01, 2020 7:27 pm

Code: Select all
17:43:21:WU00:FS02:Connecting to assign1.foldingathome.org:80
17:43:21:WARNING:WU00:FS02:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
17:43:21:WU00:FS02:Connecting to assign2.foldingathome.org:80
17:43:21:WARNING:WU00:FS02:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
17:43:21:WU00:FS02:Connecting to assign3.foldingathome.org:80
17:43:22:WARNING:WU00:FS02:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
17:43:22:WU00:FS02:Connecting to assign4.foldingathome.org:80
17:43:22:WARNING:WU00:FS02:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
17:43:22:ERROR:WU00:FS02:Exception: Could not get an assignment




This pattern has been repeating for about 5 hours, checked server stats & it appears work should be avail.

Is this expected behavior? , should I just wait 5 more hours?
User avatar
dschief
 
Posts: 146
Joined: Tue Dec 04, 2007 6:56 am

Re: no work for GPU

Postby JimboPalmer » Fri May 01, 2020 7:50 pm

I don't know much about your system, if you posted the first 200 lines of your log, I would know more about what the software thought your PC looked like. (OS, CPU, GPU, Drivers, configuration, etc.)
viewtopic.php?f=24&t=26036

In the meantime, reboot your system, which will reset the timer so it tries to get more work.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 2021
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: no work for GPU

Postby foldy » Fri May 01, 2020 7:57 pm

Servers still overloaded. You get one work unit every day
foldy
 
Posts: 1979
Joined: Sat Dec 01, 2012 4:43 pm

Re: no work for GPU

Postby dschief » Sat May 02, 2020 2:16 pm

Well that one finally got work after about 7 hours of trying. now have a GTX1060 that's been idle for 2+ hrs.
Guess this is the "New Normal" . Have been waxing nostalgic about folding back in 08, when only a handful
of geeks were folding & you had to fight to eek out 6,000 PPD. Wu's were worth next to nothing but were
easier to get!
User avatar
dschief
 
Posts: 146
Joined: Tue Dec 04, 2007 6:56 am

Re: no work for GPU

Postby HaloJones » Sat May 02, 2020 2:24 pm

foldy wrote:Servers still overloaded. You get one work unit every day


automatic work unit distancing :)

seriously, it's just pot luck, there's no rationing or queuing system. there are gpu units on their way.
1x Titan X, 5x 1070, 1x 970, 1 x Ryzen 3600

Image
HaloJones
 
Posts: 861
Joined: Thu Jul 24, 2008 11:16 am

Re: no work for GPU

Postby JimF » Sat May 02, 2020 3:06 pm

HaloJones wrote:seriously, it's just pot luck, there's no rationing or queuing system. there are gpu units on their way.

My pot is out of luck. I am losing cards one at a time. Good luck with the distancing.
JimF
 
Posts: 533
Joined: Thu Jan 21, 2010 3:03 pm

Re: no work for GPU

Postby JimboPalmer » Sat May 02, 2020 3:26 pm

If you want to increase your odds, reboot your PC. Take Windows Updates, that is a good excuse to reboot. Take Driver Updates from Nvidia/AMD if you have a GPU.

Any excuse to reboot will reduce WU distancing.
JimboPalmer
 
Posts: 2021
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: no work for GPU

Postby JimF » Sat May 02, 2020 3:52 pm

JimboPalmer wrote:If you want to increase your odds, reboot your PC.

Good idea, but it just takes work away from someone else. They must have gotten an infusion of new cards from some big donor.
I will wait for more work, and use the cards elsewhere. I like to increase the total output.
JimF
 
Posts: 533
Joined: Thu Jan 21, 2010 3:03 pm

Re: no work for GPU

Postby JimboPalmer » Sat May 02, 2020 3:58 pm

Each weekend is a struggle, they leave us 'enough' WUs to make it to Monday and we use them all by Saturday morning.
JimboPalmer
 
Posts: 2021
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: no work for GPU

Postby Crunchtimer » Tue May 05, 2020 7:12 pm

I've have no GPU WUs all day today, bad times....
Crunchtimer
 
Posts: 45
Joined: Tue May 05, 2020 6:34 am

Re: no work for GPU

Postby JimboPalmer » Tue May 05, 2020 7:54 pm

Crunchtimer wrote:I've have no GPU WUs all day today, bad times....

If you want help, start a thread for your problem and post the configuration portion of your log.
JimboPalmer
 
Posts: 2021
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: no work for GPU

Postby Crunchtimer » Tue May 05, 2020 8:31 pm

JimboPalmer wrote:
Crunchtimer wrote:I've have no GPU WUs all day today, bad times....

If you want help, start a thread for your problem and post the configuration portion of your log.

Ok thanks.
Crunchtimer
 
Posts: 45
Joined: Tue May 05, 2020 6:34 am

Re: no work for GPU

Postby jeffry » Wed May 06, 2020 2:22 pm

My Geforce is idle as well: NVIDIA TU102 - RTX 2080 Ti Rev. A
-----

12:12:57:WU02:FS01:Connecting to 65.254.110.245:80
12:12:58:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:80': No WUs available for this configuration
12:12:58:WU02:FS01:Connecting to 18.218.241.186:80
12:12:58:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:12:58:WU02:FS01:Connecting to 65.254.110.245:80
12:12:59:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:80': No WUs available for this configuration
12:12:59:WU02:FS01:Connecting to 18.218.241.186:80
12:12:59:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:12:59:ERROR:WU02:FS01:Exception: Could not get an assignment

----

The developers must doubling the WUs per day... The CPU is slow enough to have WUs over the day but my Geforce which is many times faster starts the job at the evening 5PM or so (CEST Berlin/Germany).
Thats annoying because I can not push the stats - caused by no WUs available for RTX based configurations... My system is powered off at night and I will only get 3 to 5 WUs for my GF each day... The rest per day the CPU only,

Theory:
... I think some rich users which have many of RTX titans will grap all WUs so that singel members like me did not have any chance to receive WUs over the day. :roll: :D :D
Image
jeffry
 
Posts: 4
Joined: Fri Apr 17, 2020 10:48 am

Re: no work for GPU

Postby HaloJones » Wed May 06, 2020 4:58 pm

jeffry wrote:My Geforce is idle as well: NVIDIA TU102 - RTX 2080 Ti Rev. A
-----
Code: Select all
12:12:57:WU02:FS01:Connecting to 65.254.110.245:80
12:12:58:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:80': No WUs available for this configuration
12:12:58:WU02:FS01:Connecting to 18.218.241.186:80
12:12:58:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:12:58:WU02:FS01:Connecting to 65.254.110.245:80
12:12:59:WARNING:WU02:FS01:Failed to get assignment from '65.254.110.245:80': No WUs available for this configuration
12:12:59:WU02:FS01:Connecting to 18.218.241.186:80
12:12:59:WARNING:WU02:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:12:59:ERROR:WU02:FS01:Exception: Could not get an assignment

----

The developers must doubling the WUs per day... The CPU is slow enough to have WUs over the day but my Geforce which is many times faster starts the job at the evening 5PM or so (CEST Berlin/Germany).
Thats annoying because I can not push the stats - caused by no WUs available for RTX based configurations... My system is powered off at night and I will only get 3 to 5 WUs for my GF each day... The rest per day the CPU only,

Theory:
... I think some rich users which have many of RTX titans will grap all WUs so that singel members like me did not have any chance to receive WUs over the day. :roll: :D :D


If you're not getting any GPU units ever then it is likely that there is something wrong with your configuration. I suggest you start a new thread listing the first 100 lines of your log so we can see how your system is configured and what errors are being thrown.
HaloJones
 
Posts: 861
Joined: Thu Jul 24, 2008 11:16 am

Re: no work for GPU

Postby jeffry » Fri May 08, 2020 10:03 am

HaloJones wrote:If you're not getting any GPU units ever then it is likely that there is something wrong with your configuration. I suggest you start a new thread listing the first 100 lines of your log so we can see how your system is configured and what errors are being thrown.

Hi HaloJones
Yesterday and today it seems to be good. I receive new WU continuously. I crunched 3mil yesterday. :lol: So my geforce was not idle at any moment. That was great :)
jeffry
 
Posts: 4
Joined: Fri Apr 17, 2020 10:48 am


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron