Unexpected laptop shut downs since using folding@home

It seems that a lot of GPU problems revolve around specific versions of drivers. Though AMD has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, FAHC Science Team

Post Reply
Garuyokda
Posts: 2
Joined: Thu May 19, 2022 3:45 am

Unexpected laptop shut downs since using folding@home

Post by Garuyokda »

Hello.
I have been folding since the beginning of 2022, and unfortunately have since had a number of sudden shut downs on my laptop while folding. I have an AMD Ryzen 7 driver. Windows 10, 64-bit.
I would never get a warning that my computer would shut down: my screen would simply turn black and turn off. After the unexpected shut downs, event viewer showed an error caused by the FAHclient. Specifically: "Failed to rename 'log.txt' to 'logs\log-20220519-033713.txt': The process cannot access the file because it is being used by another process" or as "event ID 1000 application error".
Has this occurred to anyone else, and how was it fixed? My folding "power" was always set to light, and was set to fold only when idle. I previously had my settings to fold while I worked, but it made my laptop too hot.
Suggestions would be appreciated. I am not the greatest with computer lingo, so lay terms would be appreciated. I would definitely like to contribute to this project.
Joe_H
Site Admin
Posts: 7312
Joined: Tue Apr 21, 2009 4:41 pm
Hardware configuration: Mac Pro 2.8 quad 12 GB smp4
MacBook Pro 2.9 i7 8 GB smp3
Location: W. MA

Re: Unexpected laptop shut downs since using folding@home

Post by Joe_H »

The failure to remove log error has been reported in the past. Two causes I recall have been either that two FAHClient processes had been created, or permissions had been set incorrectly on the directory or file.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Garuyokda
Posts: 2
Joined: Thu May 19, 2022 3:45 am

Re: Unexpected laptop shut downs since using folding@home

Post by Garuyokda »

Thanks for the response. I will try uninstalling and re-installing and hope for the best.
Post Reply