Unavailable Temple University servers 129.32.209.200-207

Moderators: Site Moderators, FAHC Science Team

Post Reply
Andre_Ti
Posts: 3
Joined: Sat Mar 21, 2020 7:51 am

Unavailable Temple University servers 129.32.209.200-207

Post by Andre_Ti »

Good day.
There was a problem accessing the Temple University servers 129.32.209.0/23.
WU without VPN is not available.
Can you please tell me whether access will be restored or the blocking is carried out unilaterally?
Example:

Code: Select all

*********************** Log Started 2022-06-18T05:47:25Z ***********************
05:47:25:******************************* libFAH ********************************
05:47:25:           Date: Oct 20 2020
05:47:25:           Time: 13:36:55
05:47:25:       Revision: 5ca109d295a6245e2a2f590b3d0085ad5e567aeb
05:47:25:         Branch: master
05:47:25:       Compiler: Visual C++ 2015
05:47:25:        Options: /TP /nologo /EHa /wd4297 /wd4103 /O2 /Zc:throwingNew /MT
05:47:25:       Platform: win32 10
05:47:25:           Bits: 32
05:47:25:           Mode: Release
05:47:25:****************************** FAHClient ******************************
05:47:25:        Version: 7.6.21
05:47:25:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:47:25:      Copyright: 2020 foldingathome.org
05:47:25:       Homepage: https://foldingathome.org/
05:47:25:           Date: Oct 20 2020
05:47:25:           Time: 13:41:04
05:47:25:       Revision: 6efbf0e138e22d3963e6a291f78dcb9c6422a278
05:47:25:         Branch: master
05:47:25:       Compiler: Visual C++ 2015
05:47:25:        Options: /TP /nologo /EHa /wd4297 /wd4103 /O2 /Zc:throwingNew /MT
05:47:25:       Platform: win32 10
05:47:25:           Bits: 32
05:47:25:           Mode: Release
05:47:25:         Config: C:\ProgramData\FAHClient\config.xml
05:47:25:******************************** CBang ********************************
05:47:25:           Date: Oct 20 2020
05:47:25:           Time: 11:36:18
05:47:25:       Revision: 7e4ce85225d7eaeb775e87c31740181ca603de60
05:47:25:         Branch: master
05:47:25:       Compiler: Visual C++ 2015
05:47:25:        Options: /TP /nologo /EHa /wd4297 /wd4103 /O2 /Zc:throwingNew /MT
05:47:25:       Platform: win32 10
05:47:25:           Bits: 32
05:47:25:           Mode: Release
05:47:25:******************************* System ********************************
05:47:25:            CPU: 12th Gen Intel(R) Core(TM) i5-12400F
05:47:25:         CPU ID: GenuineIntel Family 6 Model 151 Stepping 2
05:47:25:           CPUs: 12
05:47:25:         Memory: 31.89GiB
05:47:25:    Free Memory: 27.31GiB
05:47:25:        Threads: WINDOWS_THREADS
05:47:25:     OS Version: 6.2
05:47:25:    Has Battery: false
05:47:25:     On Battery: false
05:47:25:     UTC Offset: 3
05:47:25:            PID: 1720
05:47:25:            CWD: C:\ProgramData\FAHClient
05:47:25:  Win32 Service: false
05:47:25:             OS: Windows 10 Enterprise
05:47:25:        OS Arch: AMD64
05:47:25:           GPUs: 1
05:47:25:          GPU 0: Bus:1 Slot:0 Func:0 NVIDIA:8 GA104 [GeForce RTX 3070 Ti]
05:47:25:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:8.6 Driver:11.6
05:47:25:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:3.0 Driver:512.95
05:47:25:***********************************************************************
05:47:26:<config>
05:47:26:  <!-- Folding Slot Configuration -->
05:47:26:  <client-type v='beta'/>
05:47:26:
05:47:26:  <!-- HTTP Server -->
05:47:26:  <allow v='0.0.0.0/0'/>
05:47:26:  <deny v=''/>
05:47:26:
05:47:26:  <!-- Network -->
05:47:26:  <proxy v=':8080'/>
05:47:26:
05:47:26:  <!-- Remote Command Server -->
05:47:26:  <password v='*****'/>
05:47:26:
05:47:26:  <!-- Slot Control -->
05:47:26:  <pause-on-battery v='false'/>
05:47:26:  <power v='full'/>
05:47:26:
05:47:26:  <!-- User Information -->
05:47:26:  <passkey v='*****'/>
05:47:26:  <team v='47191'/>
05:47:26:  <user v='Djiraya'/>
05:47:26:
05:47:26:  <!-- Folding Slots -->
05:47:26:  <slot id='1' type='GPU'>
05:47:26:    <pci-bus v='1'/>
05:47:26:    <pci-slot v='0'/>
05:47:26:  </slot>
05:47:26:</config>
05:47:26:Trying to access database...
05:47:26:Successfully acquired database lock
05:47:26:FS01:Initialized folding slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti]
05:47:26:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:47:28:WU00:FS01:Assigned to work server 129.32.209.202
05:47:28:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:47:28:WU00:FS01:Connecting to 129.32.209.202:8080
05:47:49:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:47:49:WU00:FS01:Connecting to 129.32.209.202:80
05:48:10:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:48:10:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:48:12:WU00:FS01:Assigned to work server 129.32.209.202
05:48:12:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:48:12:WU00:FS01:Connecting to 129.32.209.202:8080
05:48:33:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:48:33:WU00:FS01:Connecting to 129.32.209.202:80
05:48:54:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:49:11:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:49:12:WU00:FS01:Assigned to work server 129.32.209.202
05:49:12:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:49:12:WU00:FS01:Connecting to 129.32.209.202:8080
05:49:33:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:49:33:WU00:FS01:Connecting to 129.32.209.202:80
05:49:54:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:50:48:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:50:49:WU00:FS01:Assigned to work server 129.32.209.202
05:50:49:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:50:49:WU00:FS01:Connecting to 129.32.209.202:8080
05:51:10:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:51:10:WU00:FS01:Connecting to 129.32.209.202:80
05:51:31:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:53:49:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:53:51:ERROR:Receive error: 10053: A program on your host computer terminated the established connection.
05:54:11:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': Failed to connect to assign1.foldingathome.org:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:54:11:WU00:FS01:Connecting to assign2.foldingathome.org:80
05:54:12:WU00:FS01:Assigned to work server 129.32.209.202
05:54:12:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:54:12:WU00:FS01:Connecting to 129.32.209.202:8080
05:54:33:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:54:33:WU00:FS01:Connecting to 129.32.209.202:80
05:54:54:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.
05:58:05:WU00:FS01:Connecting to assign1.foldingathome.org:80
05:58:06:ERROR:Receive error: 10053: A program on your host computer terminated the established connection.
05:58:07:WU00:FS01:Assigned to work server 129.32.209.202
05:58:26:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GA104 [GeForce RTX 3070 Ti] from 129.32.209.202
05:58:26:WU00:FS01:Connecting to 129.32.209.202:8080
05:58:47:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
05:58:47:WU00:FS01:Connecting to 129.32.209.202:80
05:59:08:ERROR:WU00:FS01:Exception: Failed to connect to 129.32.209.202:80: An attempt to establish a connection was unsuccessful because the required response was not received from another computer within the required time, or an already established connection was terminated due to an incorrect response from an already connected computer.

Code: Select all

(c) Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert 129.32.209.202

Trace route to 129.32.209.202 with max 30 hops

  1    <1 мс    <1 мс    <1 мс  KEENETIC_GIGA [192.168.1.1]
  2     1 ms    <1 мс     1 ms  5.187.73.6
  3     *        *        *     Timed out request.
  4     1 ms     3 ms    23 ms  10.49.0.1
  5     1 ms    <1 мс     1 ms  5.187.73.115
  6    12 ms    12 ms     9 ms  5.187.73.95
  7    11 ms    10 ms    10 ms  netbynet-kvant-telecom.ti.ru [89.20.133.10]
  8    47 ms    46 ms    46 ms  212.1.239.118
  9    52 ms    52 ms    52 ms  be4766.nr21.b015761-2.fra06.atlas.cogentco.com [149.14.69.217]
 10    54 ms    54 ms    54 ms  be2472.agr21.fra06.atlas.cogentco.com [154.25.11.177]
 11    50 ms    50 ms    50 ms  be2844.rcr22.fra06.atlas.cogentco.com [130.117.0.29]
 12    52 ms    53 ms    52 ms  be2845.ccr41.fra03.atlas.cogentco.com [154.54.56.189]
 13    56 ms    56 ms    56 ms  be2799.ccr41.par01.atlas.cogentco.com [154.54.58.234]
 14   129 ms   129 ms   129 ms  be3627.ccr41.jfk02.atlas.cogentco.com [66.28.4.197]
 15   130 ms   129 ms   129 ms  be2364.rcr21.phl01.atlas.cogentco.com [154.54.3.142]
 16   130 ms   131 ms   132 ms  be3163.rcr21.phl03.atlas.cogentco.com [154.54.7.2]
 17   124 ms   124 ms   124 ms  38.140.148.75
 18     *        *        *     Timed out request.
 19     *        *        *     Timed out request.
 20     *        *        *     Timed out request.
 21     *        *        *     Timed out request.
 22     *        *        *     Timed out request.
 23     *        *        *     Timed out request.
 24     *        *        *     Timed out request.
 25     *        *        *     Timed out request.
 26     *        *        *     Timed out request.
 27     *        *        *     Timed out request.
 28     *        *        *     Timed out request.
 29     *        *        *     Timed out request.
 30     *        *        *     Timed out request.

The trace is complete.
Geographically, I am located in the Russian Federation
Andre_Ti
Posts: 3
Joined: Sat Mar 21, 2020 7:51 am

Re: Unavailable Temple University servers 129.32.209.200-207

Post by Andre_Ti »

The problem is still relevant.
Write if you no longer need help with folding.
Joe_H
Site Admin
Posts: 7312
Joined: Tue Apr 21, 2009 4:41 pm
Hardware configuration: Mac Pro 2.8 quad 12 GB smp4
MacBook Pro 2.9 i7 8 GB smp3
Location: W. MA

Re: Unavailable Temple University servers 129.32.209.200-207

Post by Joe_H »

What IP number are you connecting from? I have sent a message to the researcher running that lab.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Andre_Ti
Posts: 3
Joined: Sat Mar 21, 2020 7:51 am

Re: Unavailable Temple University servers 129.32.209.200-207

Post by Andre_Ti »

Joe_H wrote: Wed Jun 22, 2022 7:14 pm What IP number are you connecting from? I have sent a message to the researcher running that lab.
Thanks for the feedback.
My ISP assigns dynamic addresses when a new session is established. Now it is 109.106.140.56.
The rest of the route is shown in the trace.
Post Reply